BuBuBuuBu
17.06.2020 21:32

Составьте программу,выводящую на экран все трехзначные натуральные числа, делящиеся на 17 без остатка

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Дахич1
03.10.2020 08:25
1)
var k:integer;
begin
for k:=100 to 999 do
 if k mod 17 = 0 then writeln(k);
end.

2)
var k: integer;
begin
k:=100;
while k mod 17 <> 0 do inc(k);
while k<999 do
 begin
 writeln(k);
 k:=k+17;
 end;
end.

Решение:
102
119
136
153
...
952
969
986
0,0(0 оценок)
Ответ:
SofaBai
03.10.2020 08:25
// PascalABC.NET 3.1, сборка 1174 от 22.02.2016
begin
  Range(100,999).Where(n->(n mod 17=0)).Print
end.

Результат выполнения программы:
102 119 136 153 170 187 204 221 238 255 272 289 306 323 340 357 374 391 408 425 442 459 476 493 510 527 544 561 578 595 612 629 646 663 680 697 714 731 748 765 782 799 816 833 850 867 884 901 918 935 952 969 986
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота