Войти
Регистрация
Спроси ai-bota
nowichok
15.09.2022 22:53
Из x y z выбрать наибольшее составить программу.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ДанилкаМаксимка
27.09.2022 09:09
Вариант 3Постройте блок схемуХ 0; у=X+10Х =0; у=х-10...
drfast555
04.09.2020 06:51
Х Повороты. Урок 1Определи подходящий блок «Независимого управления», если гироскопический датчик показал 135°.B+C(0)100-1001В+ С50-50 0.75В + C50-50 0.25 /В С50-500.5...
123451499
22.06.2022 11:34
Вычислите значения упри данных значениях X:х=0; у=?X=-3; y=?х=10; у=?...
CloudySun
15.11.2020 10:34
) Треугольник АВС задан длинами своих сторон. Найти длину высоты, опущенной из вершины А....
Софийка646436
22.05.2023 18:05
Устройства компьютера и их назначения 5 класс...
alexanrrr
22.05.2023 18:05
:напишите программу проверки pin-кода мобильного телефона. программа pascal....
lilyavenkova
22.05.2023 18:05
Дан массив состоящий из 6-ти элементов : а)найти максимальный элемент массива б)найти сумму четных элементов и произведение не четных элементов....
DashaWolf11
30.04.2021 13:31
Даны два числа. вывести большее из них....
temirlanrashid
27.05.2022 08:24
A. Радуга, Флаттершай и шахматная раскраска ограничение по времени на тест1 секунда ограничение по памяти на тест256 мегабайт вводстандартный ввод выводстандартный вывод...
nastea3377
27.02.2022 22:23
Сколько разрядов в 5 чной системе счисления потребуется для записи числа 12.8 в 20ричной?...
Ответ:
181101s
03.10.2020 08:21
// PascalABC.NET 3.1, сборка 1174 от 22.02.2016
begin
var x,y,z,max: real;
Read(x,y,z);
if x>y then max:=x else max:=y;
if z>max then max:=z;
Writeln('max=',max)
end.
0,0
(0 оценок)
Ответ:
639210
03.10.2020 08:21
var
x,y,z: Integer;
begin
ReadLn(a,b,c);
if (x > y) and (x > z) then
WriteLn(x)
else
if (y > x) and (y > z) then
WriteLn(y)
else
WriteLn(z);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота