sover2000
22.07.2020 13:16

Дается символ или символ(любой,или вводимый).написать программу которая определяет буква это или символ.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
DIMAZVER1980
25.08.2020 10:51
Var
i:integer;
begin
    writeln('Введите символ: ');readln(i);
    if (i>64) and (i<91) or (i>96) and (i<123) or (i>191) then
        writeln('Это буква: ',chr(i))
    else
        writeln('Это символ: ',chr(i));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота