veroonikanovit
10.03.2023 06:28

Нужно написать программу на С++
Даны две квадратные вещественные матрицы порядка 5 и 8. В каждой матрице вычислить
произведение элементов под главной диагональю и сумму элементов над главной
диагональю. Использовать функции.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
A01AA0
10.04.2021 21:33
#include <iostream>
#include <string>

typedef std::string STR;

STR ReactToMark();

int main() {
    STR mark = ReactToMark();
    std::cout << mark << '\n';
    return 0;
}

STR ReactToMark() {
    int mark;
    std::cout << "Оценка: ";
    std::cin >> mark;
    switch (mark) {
    case 1:
        return "Очень плохо, надо мне прийти в школу";
    case 2:
        return "Плохо, я тобой недовольна";
    case 3:
        return "Мог бы и лучше";
    case 4:
        return "Хорошо, но пятёрка лучше";
    case 5:
        return "Молодец, на выходных пойдёшь в кино";
    default:
        std::cout << " введи правильную оценку!" << '\n';
        return ReactToMark();
    }
}
0,0(0 оценок)
Ответ:
ktotoipotom
22.06.2022 19:06
 Фильтры позволя­ют отбирать записи, которые удовлетворяют заданным усло­виям. Условия отбора записей создаются с использованием операторов сравнения (=, >, < и т. д.).Простой фильтр содержит условие отбора записей толь­ко для\ одного поля. Сложный фильтр содержит несколько условий для различных полей.

Запросы позволяют отобрать те записи, которые удовле­творяют заданным условиям. Запросы, как и фильтры, бы­вают простые и сложные. Простой запрос содержит одно ус­ловие, а сложный запрос содержит несколько условий для различных полей.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота