egorkakraynov
03.12.2021 07:59

Составить программу которая рассчитывает высоты проведенной к гипотенузе прямоугольного треугольника если известны его катеты значения катетов запрашиваются и вводятся с клавиатуры. ста

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kotflin
15.09.2020 19:21
Высоту можно определить по известной формуле (если проблемы с этим - см. Интернет или задайте вопрос в Геометрии, чтобы формулу вывели):
\displaystyle h:= \frac{ab}{ \sqrt {a^2+b^2}}, где a,b - катеты

// PascalABC.NET 3.1, сборка 1174 от 22.02.2016
begin
  var a,b:real;
  Write('Введите катеты через пробел: '); Read(a,b);
  Writeln('h=',a*b/sqrt(a*a+b*b))
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота