TrevorTime
17.09.2022 20:09

1)составьте программу, которая заполняет массив a случайными целыми числами в диапазоне от 1 до 20 и вывода на экран элементов массива с нечётными значениями. 2) соединить : d 1- двоичный код 2- кодирование 3- система счисления 4- основание 5- разряд а- процесс преобразования информации из одной форму представления в другую б- набор из нулей и едениц в- позиция цифры в числе г запичи чисел д- число цифр, которые используются в системе счисления для записи чисел

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
polodo6
10.07.2020 18:18
Const N = 10;
var a: array[1..N] of integer;
  i: integer;
begin
  randomize;
  writeln('исходный массив');
  for i := 1 to N do begin
    a[i] := Random(20) + 1;
    write(a[i]:3);
  end;
  writeln;
  writeln('нечетные значения');
  for i := 1 to N do
    if a[i] mod 2 = 1 then 
      write (a[i]:3);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота