Войти
Регистрация
Спроси ai-bota
silverking
11.05.2023 10:45
Составьте программу которая по заданным координатам точек a и b вычисляет длину отрезка
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Анека1111111
01.12.2020 20:53
Написать программу в питоне. Запишите логические выражения для заштрихованной области,используя условные операторы, операции отношений и логические операции языка Python....
sofaaa77
09.01.2023 21:57
Для какой из последовательностей цветных бусин истинно высказывание: (вторая бусина жёлтая) и не(четвёртая бусина зелёная) и не(последняя бусина красная) (к — красный, ж —...
DaVinci002
09.01.2023 21:57
Построить на координатной плоскости точки: 1 (3; 1) 2(1; 6) 3 (5; 9) 4 (9; 6) 5 (7; 1) соединить: 1-3-5-2-4-1...
vtrutnev
09.01.2021 21:49
какие функции выполняют?2. с = 7, которая из них название и значение переменной? 3. Чтобы вывести на экран список повторяя три раза. какую команду мы должны вписать в программу?...
Aldon15
17.07.2020 10:33
var n,i,j,st,sm:integer; begin readln(n); sm:=1; for i:=1 to n do begin st:=1; for j:=1 to i do st:=st*2; sm:=sm+st; end; writeln(sm); end. переведите на...
alikjd8
25.10.2022 04:53
Допиши единицы измерения так, чтобы они стояли по порядку. Бит, ..т, ..байт, ..байт, ..байт, ..байт....
Ололошка580
21.03.2020 04:36
ЗРОБИТИ В ПАЙТОНІ стефанія купила 3 порції морозива і 2 пляшки газованої води, а Михайло - 2 порції того самого морозива і 3 пляшки тієї самої газованої води. Складіть матиматичну...
123maladauskas
01.01.2021 12:51
1. из полностью наполненной цистерны, ёмкостью s литров, начинает выливаться вода. в каждую секунду из бочки выливается 6% находящейся в бочке воды. сколько литров воды останется...
Belka172
18.12.2021 10:21
Ввести 2 одномерных массива a и b целого типа сформировать новый массив c, переписав в него массив c наименьшим количеством нулей,а затем -массив с большим количество нулей....
Виталий5546
30.06.2022 23:32
Сталева куля об ємом 4дм3 занурена у нафту . Визначити архімедову силу, що діє на кулю . p нафты = 800 кг/м3...
Ответ:
Jikogogo
22.09.2020 14:18
В EXCEL можно измерять
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота