Войти
Регистрация
Спроси ai-bota
ArtemD98
20.10.2022 18:41
Pascal abc, нужно решить через while дано целое число n (> 0). найти сумму n2 + (n + 1)2 + (n + 2)2 + (целое число).
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
JlU40K
19.02.2023 16:22
Есть набор имен, зашифрованных неизвестным расшифруйте имя нъоьъх. антон=ясмрс михаил=тцйяцу евгений=ъэьъсцх илья=цуга...
sasa26597
10.12.2020 06:29
Дан двумерный массив целых чисел размером m*n. Заполнить его случайными целыми числами. Найти строки, в которых сумма максимального и минимального элементов положительна....
123123123131
15.06.2020 21:07
Написать программу Паскаль по блок схеме...
myti7667
24.10.2022 05:16
9. Какие из перечисленных высказываний являются ложными?а) принтер является устройством ввода информации. б)все повествовательные предложения являются высказываниямив) Объектами...
RokiFoki
01.03.2021 09:58
10. Конъюнкция - это...а) логическая операция, которая объединяет два высказывания в одно новое, которое будет являться истинным тогда и только тогда, когда оба исходных...
АняПоторалова
03.07.2022 03:35
Дан массив 5x5 заполнить двухзначными числами и вывести его. а ниже вывести массив поменяв первую и последнюю строчки....
lllllll47900732
03.07.2022 03:35
Написать программу, которая принимает на вход двухзначное число, а выводит на экран число, у которого цифры меняются местами. например, вводится число 37, а выводится 73....
мпрлкт
27.06.2020 02:26
Укажите галоген более электроотрицательный, чем кислород. Определите степень окисления атомов в молекуле OF2. Назовите это соединение....
svetalychok2
27.06.2020 02:26
Какие электролиты образуются при взаимодействии соли с водой? Какое условие взаимодействия между ионами должно выполниться для...
sofiamytsak
27.06.2020 02:26
Какую степень окисления проявляют галогены в природных соединениях? Каким образом можно получить фтор? Каким образом...
Ответ:
vlab2018
22.09.2020 13:59
Var
n, i, s: integer;
begin
readln(n);
s := 2 * n;
i := 1;
while i <= n do
begin
s := s + 2 * (n + i);
i := i + 1;
end;
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота