lllllll47900732
03.07.2022 03:35

Написать программу, которая принимает на вход двухзначное число, а выводит на экран число, у которого цифры меняются местами. например, вводится число 37, а выводится 73. подсказка: используйте операторы div и mod.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
skrimiks
07.08.2020 21:09
Var n,m:integer;
begin
write('n = '); readln(n);
m:=(n mod 10)*10 + n div 10;
writeln('m = ',m);
end.

Пример:
n = 37
m = 73
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота