Войти
Регистрация
Спроси ai-bota
dimaprokopovewp06mw2
04.06.2021 15:03
Составьте программу на вычисление суммы числа, цикл с предусловием
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
София1991
07.04.2020 07:38
Что является отправным и конечным пунктом моделирования? что такое анализ объекта?...
Ellionora1227
05.06.2023 19:22
Кто может напишите в 20 часов ! 1.«раз дракон. два дракон. три дракон», — считала принцесса. у нее была бессонница, а считатьбарашков ей надоело еще в девять лет.впрочем, считать...
Vika7791532
19.10.2022 03:58
Вычислить объем и площадь поверхности прямоугольного параллелепипеда. Записать на алгоритмическом языке и в словесно-формульном виде э...
Эээээээ11
20.02.2021 21:15
Найти среднее арифметическое квадратов всех целых чисел от 1 до 100. программа в паскале...
79033404606
26.06.2020 17:52
Просто напиши какую нибудь фигню...
Kristinkasssd001
22.08.2022 10:49
Определи режим датчика ультразвука изображенного на рисункепомагите ПОМАГИТЕ...
dashaskulova
11.05.2021 04:19
Алгоритм управления Чертёжником, в результате которого на координатной плоскости будет нарисован квадрат, длина стороны которого равна 6 единицам. Алгоритм: сместиться в точку (1,1)...
2004Диана111111
01.03.2023 07:46
На рисунке нарисовано сердце. Найти площу сердца....
assassin83arsoz7sda
09.09.2020 04:22
Футбол, бадминтон Жана теннисти салыштыргыла . Алардын айырмачылыктары менен окшоштуктарын тапкыла...
рттири
19.03.2020 18:37
Задание 3. Запишите в виде многочлена1)( 2m + 3) 4m2 — бm +9) :3) (m+2a ) (m2 — 2am + 4а2 ) =5) (16)2 + 4yz2 + z4 (4y — z2) =7) (4z6 -2xЗz3 + x6) (2x3+x3) Представьте в виде произведения1)m3...
Ответ:
Vladisimus
13.08.2020 19:37
Var
s, n: integer;
begin
readln(n);
s:=0;
while n > 0 do
begin
s:=s + n mod 10;
n:=n div 10;
end;
writeln(s);
end.
0,0
(0 оценок)
Ответ:
asfandiyrova201
13.08.2020 19:37
Program Znanija;
uses crt;
var a,b : integer;
begin
readln(b);
a:=0;
while b > 0 do
begin
a:=a + b mod 10;
b:=b div 10;
end:
writeln('ответ',a );
end
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота