demorgan512
22.10.2022 03:46

Дано целое трехзначное число n. составьте программу нахождения последней цифры заданного числа

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nastya84756
27.05.2020 19:11

формула решения n:= n mod 10; n вводим с клавиатуры. и кстати программа позволяет выдилять последнию цифру не только с 3х значных цифр.


Дано целое трехзначное число n. составьте программу нахождения последней цифры заданного числа
0,0(0 оценок)
Ответ:
veronika13571
27.05.2020 19:11

var a:integer;

begin

readln(a);

a= copy(a,3,1);

writeln(a);

readln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота