1)написать программу, вычисляющую площадь и периметр квадрата. сторона- число вещественное. предварительно составьте блок-схему к этой 2) составьте программу, нахождения наименьшего из двух целых чисел. предварительно составьте блок-схему к этой
//Блок-схемы в приложении //Pascal ABC.NET v3.0 сборка 1111
//1 Var a,p,s:real; begin readln(a); p:=a*4; s:=a*a; writeln('P=',p); writeln('S=',s); end.
//2 Var a,b:integer; begin read(a,b); if a>b then writeln(b); if a=b then writeln('='); if a<b then writeln(a); end.
{На этом и закончу всем, кто когда либо и чем либо поддерживал данный проект. Думаю, он ещё многим послужит в критический момент. И я говорю не только про "списать домашку". Счастливо оставаться, господин Alviko. Может, ещё увидимся. Ваш, Глеб 'I3artle' Косырев}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку