Войти
Регистрация
Спроси ai-bota
Tringt
23.09.2020 08:23
Легкая программа.составить программу на турбо паскале: дана строка. сформировать новую строку из 2-й, 3-й, 4-й и последней букв.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Fdcsxdxdvrcfcr
28.08.2021 01:13
Световое табло состоит из лампочек.каждая из лампочек может находиться в одном из 3 состояний(вкл.,выкл.,мигает).какое наименьшее количество лампочек может находиться...
MostepanovaJanna
22.04.2021 09:25
3. скорость передачи информации 10кб в сек, сколько байт информации будет передано за 5 сек...
hashedhashed1
26.06.2020 14:07
Из двух простых высказываний D = «Люба читает книгу»; H = «Люба пьёт молоко» составили сложное высказывание «Если Люба читает книгу,то пьёт молоко». Выбери верный...
FireLive
28.09.2021 02:42
Полный путь к файлу: С\202\Практические работы \ Практическая работа № 3.doc. Каково имя файла? 1.Практическая работа № 3 2.202\Практические работы \ Практическая...
vika12325
27.04.2023 20:37
ХЕлпаните Коды языка HTML, с которых выполняется разметка исходного текста, называются: А) операторами В) служебными словами С) тегами Д) ASCII-кодами 2. Документ,...
HotaruAnastasija
25.07.2022 00:55
В одном автобусе ехали на конференцию 4 ученых: Иванов, Петров, Кошкин и Чашкин. Среди них были историк, биолог, физик, химик. Каждый взялся прочитать доклад коллеги....
BrainNotBrain
05.05.2023 06:11
Контрольные вопросы 1.Как осуществляется форматирование ячеек?2. Как осуществляются вычисления в таблицах?3.Что такое функция и как ее вычислить?...
solnechnaya2
02.10.2022 09:11
Определите значение переменной а после выполнения данного алгоритма: a : = 3 b : = 6 b : = 12+a*b a : = b/5*a в ответе укажите одно целое число – значение переменной...
мод7
01.10.2022 14:42
Какое максимальное количество цветов можно использовать в изображении с разрешением1024x786 точек чтобы оно занимало 0,75 мбайт компьютерном памяти...
mussa777772
27.06.2021 07:06
Задача Pascal. Дан массив из 4х4 целых чисел. Напишите программу вычисления среднего арифметического элементов массива не кратных 4, расположенных на побочной диагонали....
Ответ:
mlizim
04.10.2020 09:48
Var s1,s2:string;
begin
writeln('Введите строку:');
readln(s1);
s2:=s1[2]+s1[3]+s1[4]+s1[length(s1)];
writeln(s2);
end.
Пример:
Введите строку:
программа
рога
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота