donaldavis1337
10.07.2022 07:11

Составить программу, находящую среднее арифметическое любых пяти чисел. в цикле для, пока, до

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
cerenkovvladimi
03.10.2020 07:09
Var
  i:integer;
  a,b:real;
Begin
  for i:= 1 to 5 do Begin
    a:=random(50);
    write(a,' ');
    b:=b+a;
  End;
  Writeln;
  write('Их средн арифм = ',b/5);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота