Войти
Регистрация
Спроси ai-bota
Vika15077
05.11.2020 18:38
Написать программу, которая проверяет, правильно ли человек ответил на вопрос «сколько будет 2*2? написать программу в паскале, )
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Евус1111
01.06.2021 21:42
1) напишите программу, вычисляющую значение функцию y=n(x+3x)^4-12xn+2n, для х и n введённых с клавиатуры. вычисление значения функции вынесите в отдельную процедуру....
ujbgb
22.03.2021 21:05
Нужно написать программу на языке паскаль! : известен периметр прямоугольника и одна сторона из его сторон. найти площадь прямоугольника?...
GasanDJ
01.04.2022 20:18
Що на вашу думку є кспішною презентацвею? подскажите...
аслан91
29.07.2021 21:17
Напишите программу по псевдокоду ВСЕ НА ФОТО ЯЗЫК ПРОГРАМИРОВАНИЯ Python...
Temok04
10.09.2021 11:16
Масив А[1..5] заповнено числами 3, 8, 5, 7, 6. Виконайте дії з елементами масиву: а) S:= 0; For i:= 1 to 5 do S:= S + A[i]; б) P := 1; For i := 1 to 5 do If A[i] = 5 Then...
fiskevich2
09.03.2020 02:46
Составить общий вид программы циклов с заданным условием окончания работы....
irina030270
22.01.2023 11:07
5 істинних значень і 5 хибні значення про інформатику...
yuliav1801
13.12.2021 12:47
Из чего состоит гиперссылка если ответите правильно подпишусь ...
donkikas
19.12.2022 06:07
Задача4. Проект Одне слово у тексті чи декілька з використанням вказівки пошуку у тексті пропуску....
Leerikaa
18.08.2022 04:06
1. Укажіть порядок виконання логічних операцій у логічних виразах: a) a or not a and b; b) not a or not b and a; c) (a or not b) and (not a or not b); d) not a and not...
Ответ:
anarrzayev93p09qob
07.09.2020 15:18
Var a:integer;
begin
writeln('Сколько будет 2*2?');
read(a);
if a=4 then writeln('Правильно') else writeln('Неправильно');
end.
0,0
(0 оценок)
Ответ:
Dizzy234
07.09.2020 15:18
Var n: integer;
begin
writeln('Сколько будет 2*2?');
read(n);
if n = 4 then writeln('Правильно!')
else writeln('Неправильно!')
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота