ujbgb
22.03.2021 21:05

Нужно написать программу на языке паскаль! : известен периметр прямоугольника и одна сторона из его сторон. найти площадь прямоугольника?

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Гвендолин11
24.05.2020 21:47

var S, p, a, b: real;

begin

  writeln('Введите периметр прямоугольника');

  readln(p);

  writeln('Введите одну из сторон прямоугольника');

  readln(a);

  b:=(p-2*a)/2;

  s:=a*b;

  writeln('Площадь прямоугольника равна ', s);

end. 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота