EkaterinaZeyb
31.03.2020 07:34

Напишите программу, которая "разворачивает" число наоборот, например, из числа 123 строит число 321. используйте функцию для выполнения этой операции. входные данные входная строка содержит одно натуральное число. гарантируется, что число не оканчивается на 0. выходные данные программа должна вывести число, в котором цифры стоят в обратном порядке в сравнении с исходным. примеры входные данные 123 выходные данные 321 c++

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
astafievaolga20
03.10.2020 06:58
#include "iostream" #include "cstring" using namespace std; int main(){ char ch[1000] cin.get(ch,100); for(int i = strlen(ch); i < -1; i--){ cout << ch[i]; } return 0; }
0,0(0 оценок)
Ответ:
Zlatasolnce
03.10.2020 06:58
ответ в приложенном файле.

Напишите программу, которая разворачивает число наоборот, например, из числа 123 строит число 321.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота