Qwesyukir
24.08.2021 13:00

Написать программу для нахождения среднего арифметического значения для массива. массив заполняется следующим образом for i: =1 to 5 do a[i]: =2*i-1

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Nozzer4K
09.10.2020 14:11

var

 a : Array [1..5] of integer;

 b , i : integer;

begin

b:=0;

for i:= 1 to 5 do

 begin

   a[i] := 2 * i - 1;

   b := b + a[i] ;

 end;

 writeln((b/5));

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота