pchelenyok
05.10.2021 16:01

Составить программу,определяющую результат гадания на ромашке "любит -не любит",взяв за исходное данное количество лепестков n.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Ksenia5555509877
27.05.2020 18:26

Если четное, то не любит :(, если нечетное - то любит :).

 

var

  n : integer;

begin

  read (n);

  if n mod 2 = 0 then writeln (':(') else writeln (':)');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота