Составьте программу,выясняющую,является ли данное слово перевертышем(так называются слова,читвющиеся одинаково слева направо и справа налево, например: топот,шалаш)
//PascalABC.NET 3.0 begin var s := ReadString('Введите слово:'); for var i := 1 to s.Length div 2 do if s[i] <> s[s.Length - i + 1] then begin write('Не перевертыш'); exit; end; write('Перевертыш') end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку