artemp20012
19.05.2023 17:28

Паскаль abc net составить программу решения a*x+b=c желательно короче

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
SpottedJay
21.09.2020 19:51
//PascalABC.NET 3.0
begin
  var a := ReadReal('a =');
  var b := ReadReal('b =');
  var c := ReadReal('c =');
  b -= c;
  if (a = 0) and (b = 0) then writeln('Уравнение имеет бесконченое множество корней')
  else if a = 0 then writeln('Уравнение не имеет корней')
  else writeln('Уравнение имеет один корень: ', -b / a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота