Darya0192
07.04.2022 07:38

Написать программу в pascal которая считывает сумму всех кратных чисел от a до b

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
VikaFragran
08.10.2020 06:12
Var a,b,i,kratnoe,n,s:int64;
begin
read (a,b,kratnoe);
s:=0;
for i:=a to b do
if (i mod kratnoe=0) then s:=s+i;
write(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота