дашуля296
13.03.2020 17:10

Составить программу в паскале. составить программу, формирующую массив из 10 дробных чисел вводом с клавиатуры и находящую суму всех его элементов.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Anastasia12578
21.09.2020 15:54
Var 
a: array[1..10] of real; 
 i: integer; 
 b: real;
begin 
for i := 1 to 10 do  
begin   
Write('Введите ', i, '-ый элемент массива ');   
Readln(a[i]);   
b := b + a[i]; 
end; 
Writeln('Сумма равна ',b);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота