TashaDu
07.10.2020 05:24

Составить программу нахождения среднего арифметического и среднего модулей двух чисел (pascal abc)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Nika34562
02.10.2020 07:50
Program z123;
Var a,b,c,d:real;
Begin 
Writeln('Введите значения двух чисел'); 
Readln(a,b); 
c:=(abs(a)+abs(b))/2; 
d:=sqrt(abs(a)*abs(b)); 
Writeln('Среднее арифметическое модулей двух чисел=',c); 
Writeln('Среднее геометрическое модулей двух чисел=',d);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота