Войти
Регистрация
Спроси ai-bota
sebtetfGек5у
08.02.2023 04:51
Нужно написать программу в паскале: дано целое трёхзначное число, определить является ли оно чётным.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
maruha3008
14.10.2020 22:54
Напишите программу, которая заполняет матрицу неотрицательными числами по диагоналям (см. пример). Значение элемента матрицы равно расстоянию от главной диагонали (главной...
ncrfeed
01.04.2021 11:03
Соотнесити типы данных с результатом в Phyton...
jhghjlkuyfjy
06.06.2020 11:26
Кто являлся главным внешнеполитическим врагом Казахского ханства в период правления хана, описанного в тексте могульский хан шайбанидысибирский хан кучумджунгары...
орпасм
12.04.2020 13:43
Задача 3. Составить программу для определения следующих выражений S=105*95*85*…*15...
nasowmza
11.01.2020 23:23
Задача 5. Составьте программу для вычисления функций у=2х2+5, где х=100,90,80,70,60,50,40,30,20,10...
incest
04.03.2023 16:46
:Ввести 4 числа и найти среднее арифметическое первых двух и последних двух....
pdv20
25.12.2020 02:33
Программой - архиватором называют: а) программу для уменьшения информационного объема (сжатия) файлов.б)программу резервного копирования файлов в)интерпретатор г)транслятор...
aium08
23.09.2021 03:41
Определить 3-ю цифру в записи 6-значного натурального числа. для нахождения 3 цифры надо отрезать от числа последние 3 и первые 2 цифры составить программу ,применяя операции...
новичок579
23.09.2021 03:41
. а) кто такой норберт винер и какова его роль в исследовании информационных процессов? б) кто такой клод шеннон и чем он знаменит? в) кем и когда был введён термин «гипертекст»?...
ekaterina305
12.04.2023 00:07
Информатика. 20 . в банке лежит s денег. каждый месяц на эту сумму начисляют p%. через t месяцев чему будет равна сумма?...
Ответ:
bkmz987
30.08.2020 19:17
Program pr;
uses crt;
var
a:integer;
Begin
writeln('Введите трёхзначное число');
readln(a);
if (a mod 2 = 0)
then writeln('Число четное')
else writeln('Нечетное');
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота