dashalapteva
25.09.2022 16:02

10 ! нужно написать программу в pascal чтобы она вывела числа от -5 до 8 в одну

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
AndreevaAS2
03.10.2020 05:50
Uses crt;
var i:integer;
begin
for i:=-5 to 8 do write(i,' ');
end.
0,0(0 оценок)
Ответ:
moon551
03.10.2020 05:50
// PascalABC.NET 3.0, сборка 1150 от 22.01.2016
begin
  Range(-5,8).Println
end.

Результат работы программы:
-5 -4 -3 -2 -1 0 1 2 3 4 5 6 7 8
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота