а6пг
11.07.2021 15:49

Составить программу вычисления квадратного корня их неотрицательных чисел, заданных a, b, c.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
evasuperpuper123
13.08.2020 17:19
Class NumberSquare{
 public static void main(String args[]){
  java.util.Scanner in = new java.util.Scanner(System.in);
  long a = 0, b = 0, c = 0;
  System.out.print("a = "); a = in.nextLong();
  System.out.print("b = "); b = in.nextLong();
  System.out.print("c = "); c = in.nextLong();
  System.out.println(); 
  System.out.println("a = "+Math.sqrt(a)+", b = "+Math.sqrt(b)+",c = "+Math.sqrt(c));
 }
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота