Belay28
14.12.2022 02:15

Написать программу для нахождения количества элементов массива

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
fnnifnnr
15.09.2020 15:28
Вот так, да?
var
a: array [ 1..100 ] of integer;
i,s: integer;
begin
s := 1;
for i := 1 to 100 do read(a[ i ]);
for i := 1 to 100 do
if a[ i ] < 0 then s := s * a[ i ];
writeln('Proizvedenie =', s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота