1.напишите программу, запрашивающую у пользователя три разных положительных числа и находящую среднее из них. 2. в заданной последовательности символов поменять местами первый символ с последним символом . !
Program asd; USES crt; var result:real; a,b,c,i:integer; BEGIN clrscr; Writeln('Vvedite 3 chisla polowitelnyx: '); Readln(a,b,c);If (a<0) or (b<0) or (c<0) then Writeln('Error!') else Result:=(a+b+c)/3; Writeln(Result); END.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку