Alik2017
24.08.2020 06:15

Составьте программу для нахождения среднего арифметического элементов массива длиной 4.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ЛесяКисс
15.09.2020 23:26
Var
   ar:array [1..4] of integer;
   i:integer;
   sum:real;
begin
   sum:=0;
   for i:=1 to 4 do begin
      read(ar[i]);
      sum+=ar[i];
   end;
   writeln;
   sum:= sum/4;
   writeln(sum);
end.
   
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота