sasha1916
29.08.2022 03:05

Написать программу, которая вычисляет количество четных чисел. последовательность всех чисел задается с клавиатуры. признаком окончания ввода последовательности чисел является значение любого отрицательного числа. диапазон чисел {-10000; 10000}

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
iamash2450
03.10.2020 04:35
Var x,y:integer; 
begin 
y:=0; 
repeat 
writeln('Введите число'); 
read(x); 
if x mod 2 =0 then y:=y+1; 
until x<0; 
writeln('Количество четных цифр = ',y); 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота