Чиангл
17.07.2022 02:17

1) составить программу вывода на экран первых 10 натуральных чисел 2) составить программу вычисления суммы n первых чисел в pascal

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
skyblue1
26.08.2020 07:25
 var i,summ:integer;
begin
summ:=0;
for i:=1 to 10 do begin  write(i+' '); summ:=summ+i; end;
writeln;
writeln('сумма первых десяти натуральных чисел =',summ);
end.

Пример работы:
1 2 3 4 5 6 7 8 9 10 сумма первых десяти натуральных чисел =55
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота