Аня230156
11.08.2020 05:11

Написать программу на языке паскаль(abc) для решения простого линейного уравнения

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
roma34569
03.10.2020 04:20
//ax + b = 0,   где а и b – любые числа.
var a,b,x:real; //инициализирует переменные a,b и x типа real, с плавающей точкой
begin; //начало программы
readln(a); //ввод a
readln(b); //ввод b
x:=-b/a;   //находим корень
writeln(x); //выводим корень
end.        //конец программы
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота