Miya5koka
26.08.2022 18:11

составить блок-схему и написать программу : сформировать массив из 10 чисел все положительные числа переписать в другой массив

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
rgmabbasov
05.01.2023 02:23

Задание 1.

program z1;

var a: array[0..14] of integer;

i: integer;

begin

   Randomize;

   for i:=0 to 14 do a[i] := Random(101) - 50;

   for i:=0 to 14 do write(a[i], ' ');

end.

Задание 2.

program z2;

var a, b, c: array[0..19] of integer;

i: integer;

begin

   Randomize;

   for i:=0 to 19 do begin

       a[i] := Random(21) - 10;

       b[i] := Random(21) - 10;

       c[i] := a[i] + b[i];

   end;

   for i:=0 to 19 do write(a[i], ' ');

   writeln();

   for i:=0 to 19 do write(b[i], ' ');

   writeln();

   for i:=0 to 19 do write(c[i], ' ');

end.

Задание 3.

program z3;

var a: array[0..19] of integer;

i: integer;

begin

   a[0] := 1;

   a[1] := 1;

   for i:=2 to 19 do begin

       a[i] := a[i-1] + a[i-2];

   end;

   for i:=0 to 19 do write(a[i], ' ');

end.

0,0(0 оценок)
Ответ:
Мур6954
15.05.2020 00:05

нц 5 раз

нц 2 раз

нц 5 раз

вниз

вниз

закрасить

кц

нц 10 раз

вверх

кц

вправо

нц 5 раз

закрасить

вниз

вниз

кц

кц

0

Самые новые вопросы

Математика - 1 минута назад

Найдите значение выражение a+x/a/ax+x^2/a^2 при a=56, x=40

Литература - 3 минуты назад

Написать отзыв к рассказу "старый колодец"

Литература - 5 минут назад

Чоо заставляет машу обратиться за к дубровскому

Литература - 7 минут назад

Какие черты характера проявляются во внешности вожатого, манере его держаться и поведении а романе а.с. пушкина капитанская

Литература - 9 минут назад

Какое литературное направление в россии достигло наивысшего расцвета во второй половине xviii века?

Информация

Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.

Асано Узумаки-Учиха22:40

Ангелина Балан22:39

девочки я плачу

Познайте боль, отдайтесь боли

Weimer De La Serandor22:40

Асано Узумаки-Учиха22:40

Познайте боль, отдайтесь боли

оххх. будто кто то из эльдаров сказал

София Лапина22:40

@__din___don__

Ангелина Балан22:40

Асано Узумаки-Учиха22:40

Познайте боль, отдайтесь боли

познал боль у меня пмс

София Лапина22:41

Ангелина Балан22:40

познал боль у меня пмс

блогослови тебя господь

Ангелина Балан22:41

София Лапина22:41

блогослови тебя господь

это господь господь и исус христос господь

Дмитрий Адмиралов22:42

София Лапина22:40

@__din___don__

Чекай, это я на тебя сабнулся или нет

София Лапина22:42

Ангелина Балан22:41

это господь господь и исус христос господь

лучше трека нет

Ангелина Балан22:42

София Лапина22:42

лучше трека нет

согласен

Асано Узумаки-Учиха22:42

Weimer De La Serandor22:40

оххх. будто кто то из эльдаров сказал

Пейн который это сказал: да да

Weimer De La Serandor22:43

Асано Узумаки-Учиха22:42

Пейн который это сказал: да да

хех. видно он у эльдарских садисток не был

Не Знаю22:46

Qq all

Weimer De La Serandor22:47

Не Знаю22:46

Qq all

ола

Артём -22:47

А ты считаешь деньги в моем кошелькеВедь ты любишь только деньги, меня не совсемИ я вижу, как ты смотришь на этих людейУ кого есть: своя яхта, тачка, бассейнИсточник text-pesni.comА я? Что я? Что я?Снова я напиваюсь, снова говорю пока (У)Мы не совместимы, у меня пустой карманСнова я напиваюсь, снова говорю покаМы с тобой не будем никогда, никогда, никогдаСлушай, я дам все что захочешьСлушай, и может даже большеСуммы, проси любые суммыЛюбишь, надеюсь меня любишь…Я, я, а-а (А-а) Я давно все понял (Ага)Не нужен я: нужны деньги, тачки, пойлоБудут деньки, обещаю, ты вернешьсяИ я влюблюсь, я влюблюсь в тебя по новойСнова я напиваюсь, снова говорю пока (У)Мы не совместимы, у меня пустой карманСнова я напиваюсь, снова говорю покаМы с тобой не будем никогда, никогда, никогда (У)Никогда, никогда (У)Никогда, никогда, никогда

Не Знаю22:48

Чат мёртв?

Weimer De La Serandor22:48

Не Знаю22:48

Чат мёртв?

полумертв

Weimer De La Serandor22:49

Война — Мой господин. Смерть — Моя госпожа.

Настя Мельникова22:49

все привет я снова с вами

Не Знаю22:49

Настя Мельникова22:49

все привет я снова с вами

Привет

Не Знаю22:50

Слав а вы с Рем сегодня вообще разговаривали?

Настя Мельникова22:50

Не Знаю22:50

Слав а вы с Рем сегодня вообще разговаривали?

да

Настя Мельникова22:50

в инсте

Настя Мельникова22:50

тут нет

Настя Мельникова22:51

но мне все равно кажется что она все еще сердится

Артём -22:52

Тут что серьёзно все геи?

Настя Мельникова22:52

Артём -22:52

Тут что серьёзно все геи?

я не гей

Не Знаю22:52

Артём -22:52

Тут что серьёзно все геи?

-_-

Не Знаю22:52

Да я лесби

Не Знаю22:52

А парень мой гей

Ангелина Балан22:52

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота