koiiik1p0725i
27.04.2023 07:03

Напишите программу которая для числа выводит значение тригонометрических функцийю sin и cos например вводим 180 программа выводит sin(180)=0 и cos(180)=-1

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
89370982401
20.09.2020 07:25
Вот программа и результат ее работы (смотри скриншоты)

А вот ее листинг:
uses Crt;
var alfa, a, s, c:real;
begin 
ClrScr; 
Write (' alfa = '); 
ReadLn (alfa); 
a:= alfa*pi/180; 
s:=sin(a); 
c:=cos(a);
 WriteLn; 
WriteLn ( 'sin','(',alfa:3:0, ') = ', s:6:2); 
WriteLn ( 'cos','(',alfa:3:0, ') = ', c:6:2); 
ReadLn; 
end.

Напишите программу которая для числа выводит значение тригонометрических функцийю sin и cos например
Напишите программу которая для числа выводит значение тригонометрических функцийю sin и cos например
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота