gal12
07.04.2023 09:23

Составить программу вывода всех положительных четных чисел из диапазона 1; 15.это турбо паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
eraly2
20.09.2020 06:48
Const   n=15;
var a,s:array [1..100] of integer;   
i,j:integer;
begin  
for i:=1 to n do begin 
a[i]:=random(15); 
write(a[i],' '); 
end; 
j:=1; 
writeln; 
writeln('Полученный массив'); 
for i:=1 to n do begin 
if (a[i] mod 2 = 0) and (a[i]>0) then begin 
inc(j); 
s[j]:=a[i]; 
write(s[j],' '); 
end;
end;
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота