Marshall123
27.08.2021 02:29

18 ! ! составить программу, используя цикл while do. вывести числа в следующем порядке 2,4,6,8,.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
вира7
21.09.2020 16:17
Program pr;
uses crt;

Var a:integer;
Begin
a:=2;
While a<=20 do
   Begin
      Writeln(a);
      a:=a+2;
    end;

readln;
end.
0,0(0 оценок)
Ответ:
PomoGayka0
21.09.2020 16:17
Var a:integer;
 Begin
  a:=2;
  While a<=20 do
   Begin
     Writeln(a);
      a:=a+2;
    end;
 End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота