natik045
10.01.2021 23:19

Составить программу для решения . найти сумму всех положительных элементов массива

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Aarna
18.09.2020 21:23
Var ar:array[1..10] of integer;
s,i:integer;
begin;
for i:=1 to 10 do
begin;
readln(ar[i]);
if ar[i]>0 then s:=s+ar[i];
end;
writeln(s);
end.
0,0(0 оценок)
Ответ:
санс
18.09.2020 21:23
For I:=a to b do if mass[I] > 0 then sum:=sum+mass[I];
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота