romchik228666
15.01.2023 09:39

Надо написать программу по данному натуральному n вычислите сумму 1^2+2^2++n^2. входные данные вводится единственное натуральное число n, не превосходящее 100 выходные данные необходимо вывести вычисленную сумму. примеры входные данные 2 выходные данные 5 на c++. заранее !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
андряков1103
10.10.2020 02:33

program npow2;

var

n, i, s: integer;

begin

readln(n);

s := 0;

for i := 1 to n do

s := s + i * i;

writeln(s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота