Войти
Регистрация
Спроси ai-bota
gopexar
03.04.2023 19:05
Написать программу которая бы выводила все четные числа от 1 до 10/
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ksyuksu1234
27.11.2021 08:17
Сколько всего существует штрих-кодов из 5 штрихов, некоторые из которых закрашены, а некоторые — нет, но при этом крайние штрихи закрашены ив штрих-кодах нет никаких...
valeriaurash20
05.09.2021 05:28
Используя таблицу кодировки ASCII, закодируйте слово KLASS, вдвоичном коде...
timirshan
16.01.2023 21:58
ЭЕМ-нин даму тарихы II- буыннын элементик базасы не...
karrtavaya01
01.04.2023 02:00
Ен алгашкы есептеу куралынын атауларын тап...
halimattek
26.05.2020 04:31
Составить программу, которая по номеру дня недели определяет рабочий это день или выходной. язык программирования c#...
Kloloko
06.03.2023 15:46
построить таблицу истинности для высказываний A ∨ (¬ A & B ) & A & C) выполните и запишите действия и результат в десятичной и двоичной системах счисления...
missksyushase
23.11.2021 13:25
1. у коли кружок заканчивается без четверти пять, у васи в четверть пятого, у наташи – в четверть шестого, а у саши – без четверти шесть. в какой последовательности...
Емаилком002
23.11.2021 13:25
Ккакому типу защиты информации нужно отнести автоматический запрос на подтверждение команды для изменения содержимого файла? а)защита от технической разведки б)защита...
машуля125
23.11.2021 13:25
Скласти і записати якомога більше слів ко за ка на ро ма ва са н са к да...
vitoszemko200
21.02.2020 02:36
Неліктен программа жазу барысында программалау тілінің синтаксисі манызды...
Ответ:
biolev
18.09.2020 15:54
Program test;
var
i : integer;
begin
for i:=1 to 10 do
begin
if (i mod 2 = 0) then
Writeln(i);
end;
end.
0,0
(0 оценок)
Ответ:
nutka1980
18.09.2020 15:54
Program z8;
Var i,p:integer;
Begin
p:=10;
i:=2;
while i<=20 do
begin
i:=i+p;
end;
writeln(i,' ');
end.
вот и ответ
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота