JackTYLER
05.09.2020 15:59

Составьте программу ввода массива s [1..8] с клавиатуры и вывода элементов больше 5.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
german150801
18.09.2020 15:45
var a : array [1..8] of byte;
begin  for var i := 1 to 8 do begin
    write(i, ':'); readln(a[i]);
  end;
  for var i := 1 to 8 do
    if a[i] > 5 then writeln(a[i]);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота