akimovilya20
26.08.2022 06:21

Написать программу которая подсчитывает количество элементов равных к еденице!

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Operator404
03.10.2020 01:54
Program mas1;
var a:array[1..100] of integer;
i,k,n:integer;
Begin
randomize;
k:=0;
writeln('Введите размерность массива',n);
readln(n);
for i:=1 to n do
a[i]:=random(10)+1; readln;
for i:=1 to n do
begin if a[i]=1 then
k:=k+1;
end;
writeln('k=',k);
readln;
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота