Войти
Регистрация
Спроси ai-bota
katakoval
15.09.2022 13:52
Дано четырехзначное число. написать программу, которая определяет максимальную цифру числа
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Margo1961
01.03.2021 06:47
2) для какого из указанных значений числа x истинно высказывание: (x 1) и (x 2) и (x ≠ 3)? 1) 1 2) 2 3) 3 4) 4...
sonys8412
21.04.2021 17:00
Будь-ласка іть з інформатики...
shukur3
18.12.2021 13:46
С ростом волшебного города увеличилось количество купцов, желающих здесь торговать. Желающих было настолько много, что решено было выдавать лицензию только тем купцам,...
ilham11997766
28.06.2021 05:25
Пример фрагмента программы массива на языке паскаль...
keke717
28.06.2021 05:25
Дан массив, определите количество минимальных элементов в массиве....
помогитебиология
28.06.2021 05:25
Какую структуру имеет алгоритм, в котором каждое действие выполняется ровно один раз?...
Irinad27
18.11.2021 22:53
Построить таблицу истину для логического выражения (а& c)v(b& a)...
Саня130905
18.11.2021 22:53
Напишите программу на паскале, которая вводит и печатает массив из 10 целых чисел, вводит целое число к и выводит номер элемента массива, который равен числу к или выводит...
Jaims
18.11.2021 22:53
Составить программу, которая определяет, какое из двух введенных с клавиатуры слов разной длины более длинное, и выводит это слово. паскаль абц...
bondarsofia
07.04.2020 21:10
Программа для pascal abc с клавиатуры вводится 2 числа, если они оба четные, то найти их разность, иначе вычислить сумму модулей...
Ответ:
йщз
03.10.2020 01:34
#include <iostream>
using namespace std;
int main(){
int n;
int max;
cin>>n;
max=0;
for(int i=1;i<5;i++){
if((n%10)>max){
max=n%10;
}
n=n/10;
}
cout<<max;
cin.get();
cin.get();
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота