Jaims
18.11.2021 22:53

Составить программу, которая определяет, какое из двух введенных с клавиатуры слов разной длины более длинное, и выводит это слово. паскаль абц

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Jordanik4456
09.10.2020 18:43

Program z567;

 Var s_1,s_2:string; l,l_1:integer;

Begin

 write('Введите 1-ое слово - '); readln(s_1);

 write('Введите 2-ое слово - '); readln(s_2);

 

 if (s_1.Length > s_2.Length) then writeln(s_1)

                              else writeln(s_2);

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота