Даны две строковые величины. написать программу подсчета букв 'в' в меньшей по длине величина. в случае равенства длин напечатать значение количества букв 'в' в каждой строковой величине.
Var n, m: integer;s,d:string; procedure fd (var z:string;t:integer); var i,k:integer; begin for i := 1 to t do begin if z[i] = 'в' then k:= k +1;end; writeln(k);end; Begin d:='Написать программу подсчета букв "в" в меньшей по длине величина ввв прпрпрп ролроллолшл нг'; s:='В случае равенства длин напечатать значение количества букв "в" в каждой строковой величине'; n:=length(s);m:=length(d); if n = m then begin fd(d,m);fd(s,n);end else if n < m then fd(s,n) else fd(d,m);End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку