mokajuma77
31.01.2023 19:34

Написать программу на языке паскаля 1)дано натуральное число. определить является ли оно чётным 2)дано натуральное число. определить оканчивается ли оно цифрой 7.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Karakulova2004
23.05.2020 18:22

Задача 1

program xxx;

   var n : integer;

begin

   write('введите число n=');

   readln(n);

   if n mod 2 = 0 then write('четное') else write ('нечетное');

   realdn

end.

 

Задача 2

program xxx;

   var n : integer;

begin

   write('введите число n=');

   readln(n);

   e := n mod 10

   if e = 7 then write('заканчивается на 7') else write ('не заканчивается на 7');

   realdn

end.

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота