Arina150605
27.01.2022 19:07

решить В Паскаль АBC
Написать программу, которая определяет,попадает ли точка с заданными координатами в область , закрашенную на картинке .Результат работы вывести в виде текстового сообщения .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mazaliaopera
25.04.2021 23:41

1) Заголовки позволяют обратить внимание на текст и пользователям искать в документе нужную информацию.

2) WordArt — это коллекция текстовых стилей, которые можно добавлять в публикации для создания декоративных эффектов, таких как тени или отраженный текст.

3) Откройте вкладку Вставка, нажмите кнопку WordArt и выберите нужный стиль WordArt.

В коллекции WordArt буква А представляет разные варианты дизайна, применяемые ко всему введенному тексту.

Появится выделенный замещающий текст "Поместите здесь ваш текст".

Введите вместо замещающего текста свой собственный.

*остальное хз прости*

0,0(0 оценок)
Ответ:
Yana6hhhh
01.01.2023 10:20
Const
  n = 15;

var
  i: integer;
  a: array[1..n] of integer;

begin
  Randomize;
  writeln('Исходный массив');
  for i := 1 to n do
  begin
    a[i] := Random(100) - 50;
    write(a[i]:6);
    if a[i] < 0 then a[i] := sqr(i)
  end;
  writeln;
  writeln('Результирующий массив');
  for i := 1 to n do write(a[i]:6);
  writeln
end.

Тестовое решение:

Исходный массив
     3    37    40    17    20   -12   -27     4    34    -1     9    42    -6   -36    28
Результирующий массив
     3    37    40    17    20    36    49     4    34   100     9    42   169   196    28
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота