Darya789
15.11.2022 19:10

Написать программу на си. дана строка. преобразовать в ней все строчные буквы (как латинские, так и ) в прописные, а прописные — в строчные.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
wikawolchkowa
17.09.2020 23:22
#include <iostream>
#include <cstring>
using namespace std;
int main(){
//
char S[256];
cin >> S;
int i,n;
n=strlen(S);
for(i=0;i<=n;i++){
if (isupper(S[i])==true){
S[i]=tolower(S[i]);
}else{
S[i]=toupper(S[i]);
}
}
cout << S;
//
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота