Войти
Регистрация
Спроси ai-bota
yamarinaigorp00vfk
06.02.2020 20:21
Составьте программу вычисления суммы квадратов от 1 до 20 используя for i,writeln
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ВКВКВКВКВКВКВК
06.10.2020 05:15
9 класс, у логическое выражение...
привет897
27.02.2021 22:30
С меня пиво, кто сделает 1. При спілкуванні з покупцем ви дізналися, що використовуваний їм запам ятовуючий пристрій вийшов з ладу. Він хоче відновити інформацію. Які б рекомендації...
ghcfgnyhvjt
13.11.2022 21:06
100 байт, ақпарат көлемін Кбайт және Мбайт түріне ауыстыру өтінем тауып беріңіздерші...
mashenkamini
16.05.2023 10:46
PYTHON: Написать программу, которая выводит ваш возраст в формате: Вам XX год/года/лет . Ключевой момент в программе в том, что надо сделать именно года/лет/год , когда надо...
grantmarkaryan
24.06.2020 03:35
Получить массив n=10 из следующих чисел [-15; 15].посчитать сумму элементов, которые заканчиваются на 5 и на 8. составить программу....
olegvovchuk11
25.03.2023 03:53
Найти ошибки в программе и запишите ее исправленный вариант: program контроль; uses crt; var x,y: integer; z: real; begin; x: =5 y: =7.5; z: =x+y; writeln( summa= ,z); readln;...
СделаноВРоссии
27.02.2022 23:14
Запишите описания переменных ( в одну строку) Паскаль...
kyrdmitr
17.06.2020 13:17
ТЕКСТ ЗАДАНИЯ Соотнеси блок-схему с синтаксисом условного оператораКоличество связей: 2if условие:инструкция 1инструкция 2if условие:инструкция 1else:инструкция 2НазадВперед...
irakar03
01.06.2020 11:28
Дано целое число n. Выведите следующее за ним четное число. При решении этой задачи нельзя использовать условную инструкцию if и циклы. ВХОДНЫЕ ДАННЫЕ Вводится натуральное...
123456532
06.03.2023 20:08
С++ Похожие массивы Назовём два массива похожими, если они состоят из одних и тех же элементов (без учёта кратности). По двум данным массивам выясните, похожие они или нет....
Ответ:
ābuttt
17.09.2020 17:46
Program n;
uses crt;
var i,s:integer;
begin
s:=0;
for i:=1 to 20 do s:=s+i*i;
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота