Войти
Регистрация
Спроси ai-bota
olegvovchuk11
25.03.2023 03:53
Найти ошибки в программе и запишите ее исправленный вариант: program контроль; uses crt; var x,y: integer; z: real; begin; x: =5 y: =7.5; z: =x+y; writeln("summa=",z); readln; end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Аrvin
24.03.2023 07:50
Даны 3 числа(а,в,с). составьте программу, которая меняет местами max и min элементы.не массив....
ульяна7346
24.03.2023 07:50
Вводится число n. выведите те числа от 1 до n, которые делятся на 13. примеры: 25- ввод 13- вывод 39-ввод 13 26 39-вывод pascal abc...
ьапттыт
24.03.2023 07:50
Скажити как сделать номер59 стр, уч 35 тетр стр17...
Лейла5225
24.03.2023 07:50
Назовем число клевым, если его предпоследняя цифра равна 7. по данным двум числам а и b выведите все клевые числа от a до b в порядке возрастания. ввод вывод 70 72...
112234848
24.03.2023 07:50
Допустим, вы получили наследство 1 000 000 долларов и хотите красиво пожить. после долгих раздумий вы решаете, что будете жить на x долларов в месяц. на сколько лет...
bodisss
05.02.2020 00:22
5. росток появляется из земли, начинает расти, прибавляя в росте 40% от роста в предыдущий день. нормальный рост равен 32см. успеет ли росток за 13 дней набрать нормальный...
jasmin301
12.09.2022 03:45
Как сделать, чтобы при нажатии на кнопку открывался рандомный сайт из списка.html...
Apple019
08.08.2022 01:55
Подскажите, составить программу вычесления: суммы всех положительных элементов массива. буду ....
Tina2103
19.12.2021 19:25
Согласно ряда ученых (о. тофлер, белл, масуда и др.) в «информационном обществе»: a)большинство работающих будет занято производством, хранением и переработкой информации,...
nasty286
19.12.2021 19:25
Перевести число из 10 системы в 2,8,16 а)250(10) в)757(10) с)914,625...
Ответ:
Murmurvk
23.07.2020 07:18
Program Control;Uses crt;
Var x:integer;y,z:real;
Begin;
x:=5;
y:=7.5;
z:=x+y;
Writeln('summa=',z);
Readln;
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота